heylogin - heylogin Outage – Incident details

All systems operational

heylogin Outage

Resolved
Partial outage
Started 3 months agoLasted 3 days

Affected

Backend System

Partial outage from 2:00 AM to 4:00 AM, Operational from 4:00 AM to 4:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The immediate issue has been resolved. We are actively monitoring the result for the next 48 hours to ensure continued stability of the service.

  • Identified
    Identified

    The issue has been identified, we are working on a fix.

  • Investigating
    Investigating

    A disruption impacts some of our users, likely related to yesterday's incident. We are investigating the issue.