heylogin - heylogin Outage – Incident details

All systems operational

heylogin Outage

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

heylogin.app

Partial outage from 3:50 AM to 4:46 AM

Backend System

Partial outage from 3:50 AM to 4:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are investigating a disruption of the heylogin service that affects some of our customers.