heylogin - heylogin Outage – Incident details

All systems operational

heylogin Outage

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Backend System

Major outage from 3:56 AM to 5:18 AM

Updates
  • Resolved
    Resolved

    The service disruption has been resolved.

  • Monitoring
    Monitoring

    We have resolved the heylogin service disruption and continue to monitor the situation.

  • Identified
    Identified

    We are currently resolving the service disruption.

  • Investigating
    Investigating

    We are investigating a disruption of the heylogin service.