All systems operational

Completed
Major system software upgrade

Status
Resolved after 21 minutes
Started
July 15, 2023 at 12:00 PM
Completed
July 15, 2023 at 12:21 PM
Affects
heylogin.app
Backend System
  • Completed
    July 15, 2023 at 12:21 PM
    Completed
    July 15, 2023 at 12:21 PM

    Maintenance has completed successfully. All systems operational.

  • In progress
    July 15, 2023 at 12:00 PM
    In progress
    July 15, 2023 at 12:00 PM

    Maintenance is now in progress

  • Planned
    July 15, 2023 at 12:00 PM
    Planned
    July 15, 2023 at 12:00 PM

    We are planning for a scheduled maintenance for software updates.