heylogin - Entra ID Integration Connectivity Issue – Details zu Vorfällen

Alle Systeme funktionieren

Entra ID Integration Connectivity Issue

Gelöst
Großer Ausfall
Aufgetreten am vor 1 TagDauerte etwa 7 Stunden

Betroffen

Backend System

Beeinträchtigte Leistung aus 10:00 AM zu 10:15 AM, Funktionsfähig aus 10:15 AM zu 11:33 AM, Großer Ausfall aus 11:33 AM zu 11:36 AM, Funktionsfähig aus 11:36 AM zu 5:16 PM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung
    We implemented a fix and are currently monitoring the result.
  • Identifizierung
    Identifizierung

    A follow-up problem has surfaced that requires manual intervention. For safety we accept a brief downtime while applying a fix.

  • Überprüfung
    Überprüfung
    We implemented a fix and are currently monitoring the result.
  • Identifizierung
    Identifizierung
    We are continuing to work on a fix for this incident.
  • Analyse
    Analyse

    There is a problem with our Entra ID integration. We are currently investigating this incident.