heylogin - Degraded Performance for IPv6 routes – Details zu Vorfällen

Alle Systeme funktionieren

Degraded Performance for IPv6 routes

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 12 MonatenDauerte 5 Tage

Betroffen

Backend System

Beeinträchtigte Leistung aus 12:02 PM zu 12:13 PM, Funktionsfähig aus 12:13 PM zu 1:41 PM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung
    We implemented a fix and are currently monitoring the result.
  • Identifizierung
    Identifizierung

    We were able to identify an issue with in our app network stack, which did not properly fall back to IPv4 if the connected network's IPv6 routes were broken.

  • Analyse
    Analyse

    We are currently investigating an incident where some customers are experiencing connection issues with IPv6.