heylogin - Chrome extension disruption – Details zu Vorfällen

Alle Systeme funktionieren

Chrome extension disruption

Gelöst
Teilausfall
Aufgetreten am vor etwa 1 JahrDauerte etwa 4 Stunden

Betroffen

heylogin.app

Teilausfall aus 4:05 AM zu 5:40 AM, Funktionsfähig aus 5:40 AM zu 7:50 AM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung
    We implemented a fix and are currently monitoring the result.
  • Analyse
    Analyse

    A faulty update to our chrome extension causes the extension not to load correctly in some cases.

    This also affects other browsers which install from the chrome web store (edge, opera)