heylogin - heylogin Outage – Details zu Vorfällen

Alle Systeme funktionieren

heylogin Outage

Gelöst
Großer Ausfall
Aufgetreten am vor mehr als 4 JahrenDauerte etwa 2 Stunden

Betroffen

heylogin.app

Großer Ausfall aus 6:52 AM zu 9:00 AM

Backend System

Großer Ausfall aus 6:52 AM zu 9:00 AM

Aktualisierung
  • Gelöst
    Gelöst

    The service disruption has been resolved.

  • Überprüfung
    Überprüfung

    Move to another provider has been completed, heylogin is available again.
    We are continuing to monitor the situation.

  • Identifizierung
    Identifizierung

    There has been a service disruption at our hosting provider.
    We have started an emergency move to another provider

  • Analyse
    Analyse

    We are investigating a disruption of the heylogin service.