heylogin - Partial Outage – Incident details

All systems operational

Partial Outage

Resolved
Partial outage
Started 10 months agoLasted about 2 hours

Affected

heylogin.app

Partial outage from 1:00 PM to 3:01 PM, Operational from 3:01 PM to 3:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have a released a fixed version of the extension. Chrome auto updates should happen in the next one to two hours.

  • Identified
    Identified

    We identified the problem and are working on a fix.

    As a work around you can still access your logins from the heylogin.app web app.

  • Investigating
    Investigating

    We are currently investigating problems with the Chrome extension not being able to log into websites.