heylogin - heylogin Migration – Incident details

All systems operational

heylogin Migration

Resolved
Under maintenance
Started over 1 year agoLasted 15 minutes

Affected

heylogin.app

Under maintenance from 12:48 PM to 1:03 PM

Backend System

Under maintenance from 12:48 PM to 1:03 PM

Updates
  • Resolved
    Resolved

    We updated the heylogin database system to a new version.

  • Investigating
    Investigating

    We are updating the heylogin database system to a new version.